Print Page | Close Window

avatar upload?

Printed From: WorldHistoria Forum
Category: WORLD HISTORIA COMMUNITY
Forum Name: New Members Guide
Forum Description: Introduction to the Forum
URL: http://www.worldhistoria.com/forum_posts.asp?TID=124095
Printed Date: 08 Mar 2021 at 12:54
Software Version: Web Wiz Forums 12.03 - http://www.webwizforums.com


Topic: avatar upload?
Posted By: Craze_b0i
Subject: avatar upload?
Date Posted: 28 Jun 2009 at 06:36
sorry, didn't know where to post this....
 
I can't seem to select the avatar once I have uploaded it. I click ok and nothing changes. Any suggestions?



Replies:
Posted By: Seko-
Date Posted: 28 Jun 2009 at 10:09
Is your current avatar the one you want or are you trying to upload a different one? If you pm me, Knights or Northman we will place it for you. 


Posted By: Knights
Date Posted: 28 Jun 2009 at 13:41
Craze_boi,

It seems that you have figured out the uploading process, but just in case (and for anyone else), I have included a step by step guide.

1. Click on 'avatar upload' and a separate window will open (the upload portal).



2. In the upload portal, first click on 'Browse' to search through your folders. Double click on the particular image you want to upload (or select it and press OK). Then, click the 'upload' icon which will initiate the file's upload process. When this is completed, you will see the image file appear on the left. Make sure it is below 30kB.



3. Select the image file by clicking on it as shown, and the image will preview in the bottom right of the portal. Then press OK to close the window, and the image should appear as your avatar. Save profile settings.




Feel free to PM me or email me the file to upload for you (knights@allempires.com).

Regards,

- Knights -


-------------


Posted By: Craze_b0i
Date Posted: 28 Jun 2009 at 22:09
Ok I found the problem.
 
I thought it was 64x64 maximium. Infact the avatar must be 64x64 EXACTLY to be accepted.


Posted By: Seko-
Date Posted: 26 May 2011 at 01:45
.


Posted By: gcle2003
Date Posted: 26 May 2011 at 05:43
My avatar vanished last night/today in fact.
 
On the profile it still had the same link, but it was shown as broken, which is odd since I hadn't changed it at all. However, I now changed a lowercase 'l' to an uppercase 'L' to correspond to the filename on the site and it worked again.
 
Did somebody just do something to make it case-sensitive all of a sudden?


-------------
Citizen of Ankh-Morpork.

Never believe anything until it has been officially denied - Sir Humphrey Appleby, 1984.



Posted By: Seko-
Date Posted: 26 May 2011 at 05:50
not that I know of Graham. We did have a spammer come visit and post in this thread, hence, my follow through post above to remove such tracks. We still have that person and accompanying posts in our Archives for record keeping.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.03 - http://www.webwizforums.com
Copyright ©2001-2019 Web Wiz Ltd. - https://www.webwiz.net